UVerse has been frustrating lately….

So I’ve had problems since getting AT&T UVerse installed. However, it seems lately those problems have really added up. Here’s the rundown of issues: – Set series recordings to “once per day” and “first-run only” only to find 5 showings per day record, all of them being re-runs. DVR actually is reverting the settings back to “Anytime/anyday” and completely ignoring the “first run only” part of it. Solution: Delete/Re-Add series recording, replaced DVR box – still can’t get “first-run only” to work, but I am SO FAR only getting one recording per day. – Select a show from the guide to record, no conflicts, show doesn’t record. This happens with series recordings also. When you look at your scheduled recordings, you can see the show in the list (assuming it hasn’t started yet), however, in the description next to the show title, there is a blank space where the channel name should be. If you select the show to view recording options, you get teh full show description but there are no recording options on the screen. You can’t cancel it. If you try to set the show to record a 2nd time, you will get an error that it is already scheduled. Solution: Do a manual recording. This seems to be a problem with the guide, so you have to pretty much override the whole guide part of it. This way UVerse just records whatever is on the channel you select at the times you say. That’s what I’ve got for now. I guess the number of different problems isn’t high, but the frequency is. We may be rockin’ OTA HDTV in the near future.

Jay

Jay Ratkowski runs this joint, which is why his name is on the front door. You can find him elsewhere at Google+, Facebook, or Twitter

More Posts - Website

Author: Jay

Jay Ratkowski runs this joint, which is why his name is on the front door. You can find him elsewhere at Google+, Facebook, or Twitter

What you say?